Discuz! Board

 

 

Search
dericam.com Forum Tech Support H502w FTP Setup
View: 2318|Reply: 3
go

H502w FTP Setup  

Rank: 3Rank: 3

Post on 2013-6-17 22:07 |All posts
Last edited by Murrayd222 on 2013-6-18 14:08

I currently have a USB storage device plugged into the back of my Asus RT-N56U wireless router.  Using the Asus GUI, I've created an FTP for this USB storage device.  The LAN link is ftp://admin@192.168.1.1 and the port is 21.  The internet link is ftp://admin@myftp.asuscomm.com.  In the Dericam setup, I've tried both the LAN link and the internet link.  I've entered the correct username and password.  For folder, I've tried the full path and even just a "/".  When I click test, it indicates the below messages.

For the LAN link, I get this:

"Success to connect server 192.168.1.1:21
Fail to process ftp,something is wrong???"

For the Internet link, I get this:

"Success to connect server myftp.asuscomm.com:21
Fail to process ftp,something is wrong???"

Any ideas on how to fix this and get it working?  I want to save snapshots to the USB storage device that is plugged into the router.  I can access the FTP via internet browsers, but the Dericam isn't working.

Thanks!



Rank: 4

Post on 2013-6-18 02:02 |All posts
Murrayd222, I don't know if this will help or not but I have a Asus RT-N66U router with TomatoUSB firmware installed. I also have a USB storage drive (1TB WD Passport) connected to the router's USB port.

I have my H502 set up to FTP to the Passport drive but I'm using 'FileZilla' as the FTP server on my main PC. I have the FTP turned off in the router, so am not using the routers FTP.

I have FileZilla configured to send the snapshots to \\PASSPORT\1TB_Passport\H502-Pics and it's working perfectly. I never could get the routers built-in FTP server to work right but FileZilla has always worked great and it's free. :)

Hope this helps.

Rank: 3Rank: 3

Post on 2013-6-18 04:51 |All posts
Yeah, I considered that.  However, I'm trying to get it to do it so I don't have to leave a power sucking computer on all the time.  Eventually I intend to get a Qnap or Synology Nas though.

Rank: 4

Post on 2013-6-19 10:38 |All posts
I see. Yes, in that case you'd probably be better off with the built-in FTP server in your router. I experimented with mine in the RT-N66U for a little while but was getting the same error that you got. I didn't spend much time with it though because I used FileZilla anyways.

I leave my PC on 24/7 because I prefer to run virus/malware scans in the middle of the night and also do nightly partition backups. I also have 14 cams sending snapshots to my PC during the night, so in my case, the PC needs to always be on.

Good luck with getting your router FTP working. I hope you find a solution.
Security Q&A Change Security code Change

Archiver|dericam.com

All time is GMT-8, 2014-11-1 07:22 , Processed in 0.056369 second(s), 9 queries .

Powered by Discuz! X1.5

© 2001-2010 Comsenz Inc.